
<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Anzac Day | Photobooth Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://photoboothjournal.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/blogum/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=photoboothjournal.com&amp;id=27386067&amp;t=1524706953&amp;back=https%3A%2F%2Fphotoboothjournal.com%2F2018%2F04%2F25%2Fanzac-day%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//photoboothjournal.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Photobooth Journal &raquo; Feed" href="https://photoboothjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photobooth Journal &raquo; Comments Feed" href="https://photoboothjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photobooth Journal &raquo; Anzac Day Comments Feed" href="https://photoboothjournal.com/2018/04/25/anzac-day/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFuwyAM/KExFKmtuodp3wLESdwCRsFRmr8vhGxd2w31JfEhn313IOcgDHkGz9JNItipRx/lHAw5ER1aWB7Qu4nxTf5Ns3iGKE/AQZmzWFGtfQSrGFoRKPIDqtHQd+iRF8kDuLQvTFpqS/3kaixDI6RzFxTnDgctKrBpgOcabca2h6QutWy1YLhUKS4cvhflckhZVP2UeLUOI8Qo0tfh5EQxV3fksvqS8yrw7qRQUXpiTOz4UzzNfMpRRl4svBJLpwxoonLZmi6vMyMZVFYUab9BjdwDCUtGMZK/A6KzCsf6Y8veUtmvUd1gjaRMHq7VeKtq7fnpFiUyDmrMu7Z/jbWZT3LoHvx3UcNO9pa0srnhy302++bwcdw3u+PpCp9CcGI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photoboothjournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Girl With A Camera' href='https://photoboothjournal.com/2018/04/23/girl-with-a-camera/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://photoboothjournal.com/2018/04/25/anzac-day/" />
<link rel='shortlink' href='https://wp.me/p1QUmL-1UA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fphotoboothjournal.com%2F2018%2F04%2F25%2Fanzac-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fphotoboothjournal.com%2F2018%2F04%2F25%2Fanzac-day%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Anzac Day" />
<meta property="og:url" content="https://photoboothjournal.com/2018/04/25/anzac-day/" />
<meta property="og:description" content="It is Anzac Day here in Australia, in beautiful New Zealand, the Cook Islands, Niue, Pitcairn Islands, and Tonga. It is also commemorated in Papua New Guinea and Samoa. Anzac Day is a national day …" />
<meta property="article:published_time" content="2018-04-25T01:51:18+00:00" />
<meta property="article:modified_time" content="2018-04-25T01:51:18+00:00" />
<meta property="og:site_name" content="Photobooth Journal" />
<meta property="og:image" content="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg" />
<meta property="og:image:width" content="464" />
<meta property="og:image:height" content="626" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Photobooth62" />
<meta name="twitter:text:title" content="Anzac Day" />
<meta name="twitter:image:src" content="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Photobooth62" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2d5b4b3d2f3619d8febfa7acac844c48?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2d5b4b3d2f3619d8febfa7acac844c48?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2d5b4b3d2f3619d8febfa7acac844c48?s=114" />
<link rel='openid.server' href='https://photoboothjournal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://photoboothjournal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://photoboothjournal.com/osd.xml" title="Photobooth Journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Photobooth Journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A life in a photobooth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://photoboothjournal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2d5b4b3d2f3619d8febfa7acac844c48?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It is Anzac Day here in Australia, in beautiful New Zealand, the Cook Islands, Niue, Pitcairn Islands, and Tonga. It is also commemorated in Papua New Guinea and Samoa. Anzac Day is a national day of remembrance that commemorates all from those places &quot;who served and died in all wars, conflicts, and peacekeeping operations&quot; and&hellip;" />
<link rel="amphtml" href="https://photoboothjournal.com/2018/04/25/anzac-day/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-7352 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div class="wrapper">
	<header id="header" role="banner">
		<hgroup>
			<h1 id="site-title"><a href="https://photoboothjournal.com/" title="Photobooth Journal" rel="home"><span class="emdash">&mdash;</span>Photobooth Journal</a></h1>
							<h2 id="site-description">A life in a photobooth.</h2>
					</hgroup>

		<div class="clear">
			<nav id="access" class="clear" role="navigation">
				<ul class="menu clear">
<li ><a href="https://photoboothjournal.com/">Home</a></li><li class="page_item page-item-2"><a href="https://photoboothjournal.com/about/">About Me</a></li>
<li class="page_item page-item-3009"><a href="https://photoboothjournal.com/photobooth-41-year-project-a-portrait-journal/">Photobooth 46 Year Project</a></li>
</ul>
			</nav><!-- end #menu -->

			<div class="search-form-holder">
	<form method="get" id="searchform" action="https://photoboothjournal.com/">
		<fieldset>
			<input name="s" type="text" onfocus="if ( this.value=='Search' ) this.value='';" onblur="if ( this.value=='' ) this.value='Search';" value="Search" />
			<button type="submit"></button>
		</fieldset>
	</form>
</div><!-- .search-form-holder -->		</div>
	</header>
		<div class="middle clear">
<div id="content" role="main">

	
		<article id="post-7352" class="clear post-7352 post type-post status-publish format-standard hentry category-vintage-photobooth tag-anzac-day tag-france tag-photobooth tag-photography tag-vintage-photography tag-world-war-2">
	<div class="post-meta">
			<div class="post-data">
		<div class="post-date"><a class="post-date-link" href="https://photoboothjournal.com/2018/04/25/anzac-day/" rel="bookmark">April 25, 2018</a></div><div class="post-categories"><a href="https://photoboothjournal.com/category/vintage-photobooth/" rel="category tag">Vintage Photobooth</a></div>	</div><!-- .post-data -->

				<div class="comments-link">
			<a href="https://photoboothjournal.com/2018/04/25/anzac-day/#comments">15 Comments</a>		</div>
	
			</div><!-- .post-meta -->

	<div class="post-content">
		<header>
			<h1 class="post-title">Anzac Day</h1>
		</header>
		<p>It is Anzac Day here in Australia, in beautiful New Zealand, the Cook Islands, Niue, Pitcairn Islands, and Tonga. It is also commemorated in Papua New Guinea and Samoa. Anzac Day is a national day of remembrance that commemorates all from those places &#8220;who served and died in all wars, conflicts, and peacekeeping operations&#8221; and &#8220;the contribution and suffering of all those who have served&#8221;.</p>
<p>Today a new centre to honour our contribution to campaigns on the Western Front was opened by our Prime Minister Malcolm Turnbull. T<a href="https://www.smh.com.au/politics/federal/we-must-remember-pm-opens-100m-monash-centre-in-france-20180424-p4zbex.html" target="_blank" rel="noopener">he Centre</a> is named after General Sir John Monash, &#8220;who led the Australian Corps with outstanding success on the Western Front in 1918, including the famous 4 July 1918 victory at Le Hamel&#8221;. It is located at the Australian National Memorial near Villers-Bretonneux in France.</p>
<div data-shortcode="caption" id="attachment_7375" style="width: 341px" class="wp-caption alignnone"><img data-attachment-id="7375" data-permalink="https://photoboothjournal.com/2018/04/25/anzac-day/photoboothussoldiersfrance5/" data-orig-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=331&#038;h=447" data-orig-size="464,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photoboothUSsoldiersFrance5" data-image-description="" data-medium-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=331&#038;h=447?w=222" data-large-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=331&#038;h=447?w=464" class="wp-image-7375" src="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=331&#038;h=447" alt="" width="331" height="447" srcset="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=331&amp;h=447 331w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=111&amp;h=150 111w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg?w=222&amp;h=300 222w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance5.jpg 464w" sizes="(max-width: 331px) 100vw, 331px" /><p class="wp-caption-text">Having a laugh, France 1944</p></div>
<p>I do not have any photobooth photos of Australian soldiers in France but I want to share some to represent all the people who fought far from home in any war, at any time. I feel very privileged to own this group of World War 2 era photos, taken by American soldiers somewhere in France in 1944 and 1945. They evoke very melancholy emotions, which are at once full of admiration at the sacrifices made and the courage it must&#8217;ve taken to fight, while at the same time they stir a deep, deep sadness and dismay that we are still fighting senseless wars and killing our fellow men, women and children.</p>
<p><img data-attachment-id="7378" data-permalink="https://photoboothjournal.com/2018/04/25/anzac-day/photoboothussoldiersfrance2/" data-orig-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg?w=316&#038;h=451" data-orig-size="455,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photoboothUSsoldiersFrance2" data-image-description="" data-medium-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg?w=316&#038;h=451?w=210" data-large-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg?w=316&#038;h=451?w=455" class="alignnone wp-image-7378" src="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg?w=316&#038;h=451" alt="" width="316" height="451" srcset="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg?w=316&amp;h=451 316w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg?w=105&amp;h=150 105w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg?w=210&amp;h=300 210w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance2.jpg 455w" sizes="(max-width: 316px) 100vw, 316px" /> <img data-attachment-id="7379" data-permalink="https://photoboothjournal.com/2018/04/25/anzac-day/photoboothussoldiersfrance1/" data-orig-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg?w=311&#038;h=444" data-orig-size="455,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photoboothUSsoldiersFrance1" data-image-description="" data-medium-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg?w=311&#038;h=444?w=210" data-large-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg?w=311&#038;h=444?w=455" class="alignnone wp-image-7379" src="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg?w=311&#038;h=444" alt="" width="311" height="444" srcset="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg?w=311&amp;h=444 311w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg?w=105&amp;h=150 105w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg?w=210&amp;h=300 210w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance1.jpg 455w" sizes="(max-width: 311px) 100vw, 311px" /></p>
<p>Above is handsome Lawler. Both images are dated 1944 and were taken on different days in France.</p>
<div style="width: 337px" class="wp-caption alignnone"><img data-attachment-id="7377" data-permalink="https://photoboothjournal.com/2018/04/25/anzac-day/photoboothussoldiersfrance3/" data-orig-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg?w=327&#038;h=462" data-orig-size="454,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photoboothUSsoldiersFrance3" data-image-description="" data-medium-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg?w=327&#038;h=462?w=212" data-large-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg?w=327&#038;h=462?w=454" class="wp-image-7377" src="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg?w=327&#038;h=462" alt="" width="327" height="462" srcset="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg?w=327&amp;h=462 327w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg?w=106&amp;h=150 106w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg?w=212&amp;h=300 212w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance3.jpg 454w" sizes="(max-width: 327px) 100vw, 327px" /><p class="wp-caption-text">This is Brice or Bruce. 1945 France.</p></div>
<p><img data-attachment-id="7374" data-permalink="https://photoboothjournal.com/2018/04/25/anzac-day/photoboothussoldiersfrance6/" data-orig-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg?w=299&#038;h=427" data-orig-size="455,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photoboothUSsoldiersFrance6" data-image-description="" data-medium-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg?w=299&#038;h=427?w=210" data-large-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg?w=299&#038;h=427?w=455" class="alignnone wp-image-7374" src="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg?w=299&#038;h=427" alt="" width="299" height="427" srcset="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg?w=299&amp;h=427 299w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg?w=105&amp;h=150 105w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg?w=210&amp;h=300 210w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance6.jpg 455w" sizes="(max-width: 299px) 100vw, 299px" /> <img data-attachment-id="7376" data-permalink="https://photoboothjournal.com/2018/04/25/anzac-day/photoboothussoldiersfrance4/" data-orig-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg?w=307&#038;h=414" data-orig-size="464,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photoboothUSsoldiersFrance4" data-image-description="" data-medium-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg?w=307&#038;h=414?w=222" data-large-file="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg?w=307&#038;h=414?w=464" class="alignnone wp-image-7376" src="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg?w=307&#038;h=414" alt="" width="307" height="414" srcset="https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg?w=307&amp;h=414 307w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg?w=111&amp;h=150 111w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg?w=222&amp;h=300 222w, https://photoboothjournal.files.wordpress.com/2018/04/photoboothussoldiersfrance4.jpg 464w" sizes="(max-width: 307px) 100vw, 307px" /></p>
<p>Above are two more from the same group, also probably taken in France. I know nothing about the uniforms or even if they are all in uniform. I don&#8217;t know what the pin on the lapel of one soldier indicates or if the hat Lawler is wearing indicates his rank. I hope some of the details will be filled in for me, by you.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this post with friends:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7352" class="share-facebook sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7352" class="share-google-plus-1 sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7352" class="share-twitter sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7352" class="share-linkedin sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7352" class="share-pinterest sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://photoboothjournal.com/2018/04/25/anzac-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27386067-7352-5ae12e895db49' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=27386067&amp;post_id=7352&amp;origin=photoboothjournal.wordpress.com&amp;obj_id=27386067-7352-5ae12e895db49' data-name='like-post-frame-27386067-7352-5ae12e895db49'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		
		<div class="post-tags clear"><ul><li><a href="https://photoboothjournal.com/tag/anzac-day/" rel="tag">Anzac Day</a></li><li><a href="https://photoboothjournal.com/tag/france/" rel="tag">France</a></li><li><a href="https://photoboothjournal.com/tag/photobooth/" rel="tag">photobooth</a></li><li><a href="https://photoboothjournal.com/tag/photography/" rel="tag">photography</a></li><li><a href="https://photoboothjournal.com/tag/vintage-photography/" rel="tag">vintage photography</a></li><li><a href="https://photoboothjournal.com/tag/world-war-2/" rel="tag">World War 2</a></li></ul></div>
	</div><!-- .post-content -->

</article><!-- #post-7352 -->

		<nav id="nav-below" class="clear">
			<span class="nav-previous"><a href="https://photoboothjournal.com/2018/04/23/girl-with-a-camera/" rel="prev"><span class="meta-nav">&larr;</span> Previous post</a></span>
			<span class="nav-next"></span>
		</nav><!-- #nav-below -->

	
</div><!-- #content -->

<div class="sidebar" role="complementary">
		<aside id="media_image-3" class="widget_media_image widget"><div class="widget-body"><h1>Welcome to Photobooth Journal</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 242px" class="wp-caption alignnone"><img width="232" height="300" src="https://photoboothjournal.files.wordpress.com/2011/10/earliest-booht-pic-kg.jpg?w=232" class="image wp-image-445 alignnone attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Katherine 1973" srcset="https://photoboothjournal.files.wordpress.com/2011/10/earliest-booht-pic-kg.jpg?w=232 232w, https://photoboothjournal.files.wordpress.com/2011/10/earliest-booht-pic-kg.jpg?w=464 464w, https://photoboothjournal.files.wordpress.com/2011/10/earliest-booht-pic-kg.jpg?w=116 116w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="445" data-permalink="https://photoboothjournal.com/earliest-booht-pic-kg-2/" data-orig-file="https://photoboothjournal.files.wordpress.com/2011/10/earliest-booht-pic-kg.jpg" data-orig-size="570,737" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Earliest booht pic KG" data-image-description="" data-medium-file="https://photoboothjournal.files.wordpress.com/2011/10/earliest-booht-pic-kg.jpg?w=232" data-large-file="https://photoboothjournal.files.wordpress.com/2011/10/earliest-booht-pic-kg.jpg?w=545" /><p class="wp-caption-text">1973</p></div></div></aside><aside id="facebook-likebox-3" class="widget_facebook_likebox widget"><div class="widget-body"><h1><a href="https://www.facebook.com/PhotoboothJournal">Photobooth 43 Year Project</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PhotoboothJournal" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PhotoboothJournal"><a href="https://www.facebook.com/PhotoboothJournal">Photobooth 43 Year Project</a></blockquote></div>
		</div>
		</div></aside><aside id="blog_subscription-3" class="widget_blog_subscription widget"><div class="widget-body"><h1><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,460 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="27386067"/>
						<input type="hidden" name="source" value="https://photoboothjournal.com/2018/04/25/anzac-day/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="49cb2c07e9" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></aside><aside id="categories-2" class="widget_categories widget"><div class="widget-body"><h1>Categories</h1>		<ul>
	<li class="cat-item cat-item-39685"><a href="https://photoboothjournal.com/category/about-a-boy/" >About A Boy</a> (6)
</li>
	<li class="cat-item cat-item-136191687"><a href="https://photoboothjournal.com/category/becky-and-friends/" >Becky and Friends</a> (7)
</li>
	<li class="cat-item cat-item-66908518"><a href="https://photoboothjournal.com/category/digital-photobooth-images/" >Digital Photobooth Images</a> (15)
</li>
	<li class="cat-item cat-item-65406731"><a href="https://photoboothjournal.com/category/found-photobooth-photos/" >Found Photobooth Photos</a> (16)
</li>
	<li class="cat-item cat-item-248409958"><a href="https://photoboothjournal.com/category/lori-and-me/" >Lori and Me</a> (10)
</li>
	<li class="cat-item cat-item-128417833"><a href="https://photoboothjournal.com/category/mini-mobsters/" >Mini-Mobsters</a> (3)
</li>
	<li class="cat-item cat-item-127759487"><a href="https://photoboothjournal.com/category/movie-of-u/" >Movie-Of-U</a> (2)
</li>
	<li class="cat-item cat-item-53739854"><a href="https://photoboothjournal.com/category/ms-toledo/" >Ms Toledo</a> (4)
</li>
	<li class="cat-item cat-item-65406709"><a href="https://photoboothjournal.com/category/my-family-in-photobooths/" >My Family in Photobooths</a> (20)
</li>
	<li class="cat-item cat-item-67105065"><a href="https://photoboothjournal.com/category/my-femme-fatale/" >My Femme Fatale</a> (7)
</li>
	<li class="cat-item cat-item-67561476"><a href="https://photoboothjournal.com/category/my-friends-in-photobooths/" >My Friends in Photobooths</a> (8)
</li>
	<li class="cat-item cat-item-64640656"><a href="https://photoboothjournal.com/category/other-passport-sized-photos/" >Other Passport Sized Photos</a> (4)
</li>
	<li class="cat-item cat-item-560441190"><a href="https://photoboothjournal.com/category/photobooth-45-year-project-archive/" title="Previously published posts that document a project started 45 years ago.">Photobooth 45 Year Project (Archive)</a> (106)
</li>
	<li class="cat-item cat-item-20586008"><a href="https://photoboothjournal.com/category/photobooth-art/" >Photobooth Art</a> (11)
</li>
	<li class="cat-item cat-item-469434561"><a href="https://photoboothjournal.com/category/photobooth-clowns/" >Photobooth Clowns</a> (2)
</li>
	<li class="cat-item cat-item-64640528"><a href="https://photoboothjournal.com/category/photobooth-news/" >Photobooth News</a> (32)
</li>
	<li class="cat-item cat-item-65262014"><a href="https://photoboothjournal.com/category/photobooth-signs/" >Photobooth Signs</a> (2)
</li>
	<li class="cat-item cat-item-235467892"><a href="https://photoboothjournal.com/category/photobooth-stories/" >Photobooth Stories</a> (1)
</li>
	<li class="cat-item cat-item-67601943"><a href="https://photoboothjournal.com/category/photobooth-time-machines/" >Photobooth Time Machines</a> (11)
</li>
	<li class="cat-item cat-item-65143831"><a href="https://photoboothjournal.com/category/photobooths-in-print/" >Photobooths in Print</a> (10)
</li>
	<li class="cat-item cat-item-240186862"><a href="https://photoboothjournal.com/category/photoweigh-photobooth/" >Photoweigh Photobooth</a> (5)
</li>
	<li class="cat-item cat-item-130244968"><a href="https://photoboothjournal.com/category/polaroid-photobooth/" >Polaroid Photobooth</a> (8)
</li>
	<li class="cat-item cat-item-50556"><a href="https://photoboothjournal.com/category/random-posts/" >Random Posts</a> (23)
</li>
	<li class="cat-item cat-item-89981074"><a href="https://photoboothjournal.com/category/reblogged-photobooth/" >Reblogged Photobooth</a> (5)
</li>
	<li class="cat-item cat-item-246611380"><a href="https://photoboothjournal.com/category/tattoo-man-series/" >Tattoo Man Series</a> (5)
</li>
	<li class="cat-item cat-item-410565757"><a href="https://photoboothjournal.com/category/the-actors-agency/" >The Actors&#039; Agency</a> (10)
</li>
	<li class="cat-item cat-item-4943459"><a href="https://photoboothjournal.com/category/vintage-photobooth/" >Vintage Photobooth</a> (295)
</li>
		</ul>
</div></aside><aside id="linkcat-98722077" class="widget_links widget"><div class="widget-body"><h1>Another Blog By Katherine</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://mugshotsandmiscellaneous.wordpress.com/" title="Other aspects of my collection of vintage photography">Mugshots and Miscellaneous</a></li>

	</ul>
</div></aside>
<aside id="linkcat-1356" class="widget_links widget"><div class="widget-body"><h1>Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://28mmf2.wordpress.com" title="R.Lambert/Arcangel Images &#8211; Photographic Technique and Stock Shooting.">28mmf2</a></li>
<li><a href="http://312photobooth.com/blog/?cat=7">312 Photobooth</a></li>
<li><a href="http://www.bobbyneeladams.com/age.html" title="Wonderful age spliced portraits and other work.  Explore the whole site!">Age Maps &#8211; Portrait Photos</a></li>
<li><a href="http://ciapannaphoto.wordpress.com/" title="Photography by Alessandro Ciapanna">Ciapannaphoto</a></li>
<li><a href="http://constellationcafe.wordpress.com/" title="Photography by Akshay Bhoan in New Delhi &amp; Bombay">Constellation Cafe</a></li>
<li><a href="http://dcphotoartist.wordpress.com" title="Wonderful collection of vintage photography">D C Photo Artist</a></li>
<li><a href="http://jk-keller.com/daily-photo/" title="Time-lapse video of a man ageing.">Daily Photo Project</a></li>
<li><a href="http://dequelleplaneteestu.com/category/photobooth/" title="French Booth Blog Posts">De Quelle Planete Es-Tu?</a></li>
<li><a href="http://www.dickjewell.com/found%20photos.html" title=" ‘Found Photos’ a limited edition artist’s book by Dick Jewell first published in 1978.  Fabulous found photobooth pics." target="_blank">Dick Jewell Found Photos</a></li>
<li><a href="http://dequelleplaneteestu.com/2011/10/06/flash-flash-at-bonton/" title="Photobooth fun in Paris">Flash-Flash at Bonton</a></li>
<li><a href="http://einestages.spiegel.de/external/ShowTopicAlbumBackground/a23368/l0/l0/F.html#featuredEntry" title="German Vintage Photobooth Portraits">Fotoautomaten</a></li>
<li><a href="http://illustriouspeacock.wordpress.com/" title="Photography and Design">Illustrious Peacock</a></li>
<li><a href="http://isthsyou.tumblr.com/" title="Photobooth and found photos Yumblr">Is This You?</a></li>
<li><a href="http://www.laphotocabine.com/" title="An online digital photobooth experience.">La Photocabine</a></li>
<li><a href="http://www.lostateminor.com/2012/12/07/photobooth-journal-a-life-told-through-photo-booth-pictures/" title="Online arts and culture magazine &#8211; Article about this blog">Lost At E Minor</a></li>
<li><a href="http://m5son.wordpress.com/" title="Photo Blog">Mike&#039;s Look at Life</a></li>
<li><a href="http://thelongwayhomediaries.com/2011/01/20/mystery-in-the-photo-booth/" title="A creative page from The Long way Home Blog">Mystery in the Photo Booth</a></li>
<li><a href="http://www.photoautomat.de" title="Fantastic photobooth photos and news from the saviours of chemical booths in Germany and elsewhere ">Photoautomat Blog</a></li>
<li><a href="http://www.phoundfotographs.com/" title="Found photographs with a theme">Phound Fotographs</a></li>
<li><a href="http://www.polanoid.net/">Polanoid</a></li>
<li><a href="http://swimminginpictures.wordpress.com/" title="Vernacular photos with a watery theme.">Swimming in Pictures</a></li>
<li><a href="http://tatteredandlostephemera.blogspot.com.au/">Tattered and Lost Ephemera</a></li>

	</ul>
</div></aside>
<aside id="linkcat-130709461" class="widget_links widget"><div class="widget-body"><h1>Dick Jewell's Photobooth FIlm - Katherine 1973 ...</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://vimeo.com/38649420" title="Dick Jewell’s film at Vimeo">Photobooth Journal&#039;s 40 Year Project Film at Vimeo</a></li>

	</ul>
</div></aside>
<aside id="linkcat-64639296" class="widget_links widget"><div class="widget-body"><h1>Photobooth Resources</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.dickjewell.com/found%20photos.html" title=" ‘Found Photos’ a limited edition artist’s book by Dick Jewell first published in 1978.  Fabulous found photobooth pics." target="_blank">Dick Jewell Found Photos</a></li>
<li><a href="http://www.photobooth.net/" title="The best and most comprehensive photobooth resource on the internet." target="_blank">THE Photobooth Blog &#8211; Photobooth.net</a></li>

	</ul>
</div></aside>
<aside id="linkcat-78807" class="widget_links widget"><div class="widget-body"><h1>Sussex PhotoHistory</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.photohistory-sussex.co.uk/index.htm" title="Photo resource for people researching their family history and for those interested in the history of photography.">Sussex PhotoHistory</a></li>

	</ul>
</div></aside>
<aside id="archives-2" class="widget_archive widget"><div class="widget-body"><h1>Archives</h1>		<ul>
			<li><a href='https://photoboothjournal.com/2018/04/'>April 2018</a></li>
	<li><a href='https://photoboothjournal.com/2018/03/'>March 2018</a></li>
	<li><a href='https://photoboothjournal.com/2018/02/'>February 2018</a></li>
	<li><a href='https://photoboothjournal.com/2018/01/'>January 2018</a></li>
	<li><a href='https://photoboothjournal.com/2017/12/'>December 2017</a></li>
	<li><a href='https://photoboothjournal.com/2017/04/'>April 2017</a></li>
	<li><a href='https://photoboothjournal.com/2017/03/'>March 2017</a></li>
	<li><a href='https://photoboothjournal.com/2017/02/'>February 2017</a></li>
	<li><a href='https://photoboothjournal.com/2017/01/'>January 2017</a></li>
	<li><a href='https://photoboothjournal.com/2016/12/'>December 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/11/'>November 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/10/'>October 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/09/'>September 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/08/'>August 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/07/'>July 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/06/'>June 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/05/'>May 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/04/'>April 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/03/'>March 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/02/'>February 2016</a></li>
	<li><a href='https://photoboothjournal.com/2016/01/'>January 2016</a></li>
	<li><a href='https://photoboothjournal.com/2015/12/'>December 2015</a></li>
	<li><a href='https://photoboothjournal.com/2015/11/'>November 2015</a></li>
	<li><a href='https://photoboothjournal.com/2015/10/'>October 2015</a></li>
	<li><a href='https://photoboothjournal.com/2015/09/'>September 2015</a></li>
	<li><a href='https://photoboothjournal.com/2015/08/'>August 2015</a></li>
	<li><a href='https://photoboothjournal.com/2015/07/'>July 2015</a></li>
	<li><a href='https://photoboothjournal.com/2015/06/'>June 2015</a></li>
	<li><a href='https://photoboothjournal.com/2015/05/'>May 2015</a></li>
	<li><a href='https://photoboothjournal.com/2014/12/'>December 2014</a></li>
	<li><a href='https://photoboothjournal.com/2014/09/'>September 2014</a></li>
	<li><a href='https://photoboothjournal.com/2014/08/'>August 2014</a></li>
	<li><a href='https://photoboothjournal.com/2014/07/'>July 2014</a></li>
	<li><a href='https://photoboothjournal.com/2014/06/'>June 2014</a></li>
	<li><a href='https://photoboothjournal.com/2014/05/'>May 2014</a></li>
	<li><a href='https://photoboothjournal.com/2014/04/'>April 2014</a></li>
	<li><a href='https://photoboothjournal.com/2013/12/'>December 2013</a></li>
	<li><a href='https://photoboothjournal.com/2013/03/'>March 2013</a></li>
	<li><a href='https://photoboothjournal.com/2013/02/'>February 2013</a></li>
	<li><a href='https://photoboothjournal.com/2013/01/'>January 2013</a></li>
	<li><a href='https://photoboothjournal.com/2012/12/'>December 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/11/'>November 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/10/'>October 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/07/'>July 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/06/'>June 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/05/'>May 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/03/'>March 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/02/'>February 2012</a></li>
	<li><a href='https://photoboothjournal.com/2012/01/'>January 2012</a></li>
	<li><a href='https://photoboothjournal.com/2011/12/'>December 2011</a></li>
	<li><a href='https://photoboothjournal.com/2011/11/'>November 2011</a></li>
	<li><a href='https://photoboothjournal.com/2011/10/'>October 2011</a></li>
	<li><a href='https://photoboothjournal.com/2011/09/'>September 2011</a></li>
		</ul>
		</div></aside><aside id="blog-stats-2" class="widget_blog-stats widget"><div class="widget-body"><h1>Blog Stats</h1>		<ul>
			<li>91,949 hits</li>
		</ul>
		</div></aside><aside id="text-3" class="widget_text widget"><div class="widget-body"><h1>COPYRIGHT</h1>			<div class="textwidget"><p>This website and its content is the copyright of Katherine Griffiths © 2011- 2018. All rights reserved.</p>
<p>Any redistribution or reproduction of part or all of the contents in any form is prohibited other than the following:</p>
<p>&#8211; you may print or download to a local hard disk extracts for your personal and non-commercial use only<br />
&#8211; you may copy the content to individual third parties for their personal use, but only if you acknowledge the website as the source of the material</p>
<p>You may not, except with express written permission, distribute or commercially exploit the content. Nor may you transmit it or store it in any other website or other form of electronic retrieval system.</p>
</div>
		</div></aside></div><!-- .sidebar -->
<div id="comments">
	
	
			<div class="comments-heading clear">
			<div class="comment-qty">
				15 comments			</div>
			<nav id="comment-nav-above">
				<span class="nav-previous"></span>
				<span class="nav-next"></span>
			</nav>
		</div><!-- .comments-heading -->

		<ol class="commentlist">
						<li class="comment byuser comment-author-m5son even thread-even depth-1 highlander-comment" id="li-comment-8367">
				<article id="comment-8367" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://m5son.wordpress.com' rel='external nofollow' class='url'>Mike</a> said: <span><time pubdate datetime="2018-04-25T12:09:02+00:00">April 25, 2018<em>12:09 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/16fa6d938268da550852ed2ea1825bd3?s=60&#038;d=wavatar&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
						<div class="comment-text-body">
							<p>What an eloquent and heartfelt post this is. Having served as well, I have a great respect for those who have sacrificed and too often paid with their lives. I also hear your frustration with the human race and our endless capacity for stupidity and gore. That said, true evil must be met by these brave men and women in uniform or those like Hitler would have prevailed. This is a great post, articulated beautifully. Thank you.</p>
<p id="comment-like-8367" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8367&#038;_wpnonce=77404071d8" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8367" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8367#respond' onclick='return addComment.moveForm( "comment-8367", "8367", "respond", "7352" )' aria-label='Reply to Mike'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			<ul class="children">
			<li class="comment byuser comment-author-photoboothjournal bypostauthor odd alt depth-2 highlander-comment" id="li-comment-8370">
				<article id="comment-8370" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='https://photoboothjournal.wordpress.com' rel='external nofollow' class='url'>Photobooth Journal</a> said: <span><time pubdate datetime="2018-04-25T12:16:28+00:00">April 25, 2018<em>12:16 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/65746cfc79ccca37d4041cda99918836?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Thank you so much Mike. That means a lot to me. </p>
<p id="comment-like-8370" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8370&#038;_wpnonce=001c70b4b1" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8370" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8370#respond' onclick='return addComment.moveForm( "comment-8370", "8370", "respond", "7352" )' aria-label='Reply to Photobooth Journal'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			<li class="comment byuser comment-author-tedstrutz even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8368">
				<article id="comment-8368" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://tedstrutz.com' rel='external nofollow' class='url'>tedstrutz</a> said: <span><time pubdate datetime="2018-04-25T12:12:40+00:00">April 25, 2018<em>12:12 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/caff8d247301231e0d4feaba62db709b?s=60&#038;d=wavatar&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
						<div class="comment-text-body">
							<p>Outstanding post, Katherine. Those men would be thrilled. </p>
<p>The pin on the one guy&#8217;s lapel might indicate that he is a chaplain. They are all wearing the same jacket and that is an army jacket.</p>
<p id="comment-like-8368" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8368&#038;_wpnonce=3564b0d43c" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8368" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8368#respond' onclick='return addComment.moveForm( "comment-8368", "8368", "respond", "7352" )' aria-label='Reply to tedstrutz'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			<ul class="children">
			<li class="comment byuser comment-author-photoboothjournal bypostauthor odd alt depth-2 highlander-comment" id="li-comment-8372">
				<article id="comment-8372" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='https://photoboothjournal.wordpress.com' rel='external nofollow' class='url'>Photobooth Journal</a> said: <span><time pubdate datetime="2018-04-25T12:24:12+00:00">April 25, 2018<em>12:24 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/65746cfc79ccca37d4041cda99918836?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Thanks Ted! 😊</p>
<p>I had wondered if that might’ve been a Modified crucifix. I imagine the chaplain had to cover all faiths and that is why it isn’t just a simple cross? Maybe not back in WW2.</p>
<p id="comment-like-8372" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8372&#038;_wpnonce=0251a44dd3" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8372" class="comment-like-feedback">Like</span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8372#respond' onclick='return addComment.moveForm( "comment-8372", "8372", "respond", "7352" )' aria-label='Reply to Photobooth Journal'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			<li class="comment byuser comment-author-fishandveg even thread-even depth-1 highlander-comment" id="li-comment-8369">
				<article id="comment-8369" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://xraypics.wordpress.com' rel='external nofollow' class='url'>Xraypics</a> said: <span><time pubdate datetime="2018-04-25T12:12:48+00:00">April 25, 2018<em>12:12 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://2.gravatar.com/avatar/5bc073f0b6482a58520ee39ea4bab445?s=60&#038;d=wavatar&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
						<div class="comment-text-body">
							<p>A terrific collection. The lapel pin cross is the Cross of St Lorraine, and was a symbol used by the Free French during WWII.</p>
<p id="comment-like-8369" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8369&#038;_wpnonce=abbc6d9388" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8369" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8369#respond' onclick='return addComment.moveForm( "comment-8369", "8369", "respond", "7352" )' aria-label='Reply to Xraypics'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			<ul class="children">
			<li class="comment byuser comment-author-photoboothjournal bypostauthor odd alt depth-2 highlander-comment" id="li-comment-8373">
				<article id="comment-8373" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='https://photoboothjournal.wordpress.com' rel='external nofollow' class='url'>Photobooth Journal</a> said: <span><time pubdate datetime="2018-04-25T12:25:28+00:00">April 25, 2018<em>12:25 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/65746cfc79ccca37d4041cda99918836?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Wow, Tony! Thank you. 😄. That is great information! I might do some research and do a separate post just for that photo.</p>
<p id="comment-like-8373" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8373&#038;_wpnonce=4095899bb3" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8373" class="comment-like-feedback">Like</span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8373#respond' onclick='return addComment.moveForm( "comment-8373", "8373", "respond", "7352" )' aria-label='Reply to Photobooth Journal'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			<ul class="children">
			<li class="comment byuser comment-author-fishandveg even depth-3 highlander-comment" id="li-comment-8376">
				<article id="comment-8376" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://xraypics.wordpress.com' rel='external nofollow' class='url'>Xraypics</a> said: <span><time pubdate datetime="2018-04-25T12:35:29+00:00">April 25, 2018<em>12:35 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://2.gravatar.com/avatar/5bc073f0b6482a58520ee39ea4bab445?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Check, i’m Not sure, but I think the Free French used that symbol on their flag. </p>
<p id="comment-like-8376" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8376&#038;_wpnonce=c9ca0f0ee5" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8376" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8376#respond' onclick='return addComment.moveForm( "comment-8376", "8376", "respond", "7352" )' aria-label='Reply to Xraypics'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			<ul class="children">
			<li class="comment byuser comment-author-photoboothjournal bypostauthor odd alt depth-4 highlander-comment" id="li-comment-8379">
				<article id="comment-8379" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='https://photoboothjournal.wordpress.com' rel='external nofollow' class='url'>Photobooth Journal</a> said: <span><time pubdate datetime="2018-04-25T12:48:04+00:00">April 25, 2018<em>12:48 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/65746cfc79ccca37d4041cda99918836?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Yes they did. It has a fascinating history (thanks Wikipedia!). I love writing about photos and sharing them as I’m always learning new things! Thanks again, Tony.</p>
<p id="comment-like-8379" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8379&#038;_wpnonce=3c2fdb8331" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8379" class="comment-like-feedback">Like</span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8379#respond' onclick='return addComment.moveForm( "comment-8379", "8379", "respond", "7352" )' aria-label='Reply to Photobooth Journal'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			<li class="comment byuser comment-author-tedstrutz even depth-2 highlander-comment" id="li-comment-8374">
				<article id="comment-8374" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://tedstrutz.com' rel='external nofollow' class='url'>tedstrutz</a> said: <span><time pubdate datetime="2018-04-25T12:30:56+00:00">April 25, 2018<em>12:30 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/caff8d247301231e0d4feaba62db709b?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Thanks, I wasn&#8217;t sure but had seen that before. I looked, the Christian chaplain&#8217;s emblem is a simple cross.</p>
<p id="comment-like-8374" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8374&#038;_wpnonce=aead6a6365" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8374" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8374#respond' onclick='return addComment.moveForm( "comment-8374", "8374", "respond", "7352" )' aria-label='Reply to tedstrutz'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			<li class="comment byuser comment-author-shaynedavidson odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8377">
				<article id="comment-8377" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://capturedandexposedcom.wordpress.com' rel='external nofollow' class='url'>Shayne Davidson</a> said: <span><time pubdate datetime="2018-04-25T12:45:28+00:00">April 25, 2018<em>12:45 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://2.gravatar.com/avatar/54e88682a642e81003cf33e2d341e8a9?s=60&#038;d=wavatar&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
						<div class="comment-text-body">
							<p>I had not heard of Anzac Day until I read your wonderful post. Both my mom and dad served in the U.S. military during WWII. Mom was a Wave and she trained navy pilots on a celestial navigator and dad was in the army, stationed in Germany. We owe a great debt to that generation. Happy Anzac Day!</p>
<p id="comment-like-8377" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8377&#038;_wpnonce=a487f1eb57" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8377" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8377#respond' onclick='return addComment.moveForm( "comment-8377", "8377", "respond", "7352" )' aria-label='Reply to Shayne Davidson'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			<ul class="children">
			<li class="comment byuser comment-author-photoboothjournal bypostauthor even depth-2 highlander-comment" id="li-comment-8380">
				<article id="comment-8380" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='https://photoboothjournal.wordpress.com' rel='external nofollow' class='url'>Photobooth Journal</a> said: <span><time pubdate datetime="2018-04-25T12:53:32+00:00">April 25, 2018<em>12:53 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/65746cfc79ccca37d4041cda99918836?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Thanks Shayne. I’m super impressed that your mum was a Wave! We do owe them such a huge debt. I just wish diplomacy could stop that or any other war from happening. In the end when there has been bombing and destruction of many lives, things are always settled through talking and more talking. I wish we would skip the catastrophe part. 😢</p>
<p id="comment-like-8380" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8380&#038;_wpnonce=3a0938e68b" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8380" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8380#respond' onclick='return addComment.moveForm( "comment-8380", "8380", "respond", "7352" )' aria-label='Reply to Photobooth Journal'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			<li class="comment byuser comment-author-boneandsilver odd alt thread-even depth-1 highlander-comment" id="li-comment-8381">
				<article id="comment-8381" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://boneandsilver.wordpress.com' rel='external nofollow' class='url'>bone&amp;silver</a> said: <span><time pubdate datetime="2018-04-25T14:42:22+00:00">April 25, 2018<em>2:42 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/77ecd62d36cb303eac01a8a8eb95590b?s=60&#038;d=wavatar&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
						<div class="comment-text-body">
							<p>What a poignant post indeed, and I too so strongly wish we could learn not to fight wars.</p>
<p id="comment-like-8381" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8381&#038;_wpnonce=3c679a62bf" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8381" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8381#respond' onclick='return addComment.moveForm( "comment-8381", "8381", "respond", "7352" )' aria-label='Reply to bone&amp;silver'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			<ul class="children">
			<li class="comment byuser comment-author-photoboothjournal bypostauthor even depth-2 highlander-comment" id="li-comment-8382">
				<article id="comment-8382" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='https://photoboothjournal.wordpress.com' rel='external nofollow' class='url'>Photobooth Journal</a> said: <span><time pubdate datetime="2018-04-25T17:46:32+00:00">April 25, 2018<em>5:46 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/65746cfc79ccca37d4041cda99918836?s=30&#038;d=wavatar&#038;r=G' class='avatar avatar-30' height='30' width='30' />						</div>
						<div class="comment-text-body">
							<p>Thank you.</p>
<p>The older I get, the more mystified I am that we cannot sort out our differences by getting together to talk whenever there is a problem!</p>
<p id="comment-like-8382" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8382&#038;_wpnonce=fac8e23654" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8382" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8382#respond' onclick='return addComment.moveForm( "comment-8382", "8382", "respond", "7352" )' aria-label='Reply to Photobooth Journal'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			<li class="comment byuser comment-author-bpurinton odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8384">
				<article id="comment-8384" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://tokensofcompanionship.wordpress.com' rel='external nofollow' class='url'>Tokens of Companionship</a> said: <span><time pubdate datetime="2018-04-25T22:07:42+00:00">April 25, 2018<em>10:07 PM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/77479b37f465146dbe3c42d0e8960ab8?s=60&#038;d=wavatar&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
						<div class="comment-text-body">
							<p>Great set of photos full of personality.  I always feel conflicted about war commemorations.  On one hand, it&#8217;s important to honor the heroes who gave their lives.  On the other hand, we don&#8217;t want to glorify the events, or give a free pass to the leaders who set them in motion (WWI).</p>
<p id="comment-like-8384" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8384&#038;_wpnonce=e99255b90c" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8384" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8384#respond' onclick='return addComment.moveForm( "comment-8384", "8384", "respond", "7352" )' aria-label='Reply to Tokens of Companionship'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
			<li class="comment byuser comment-author-marceloleonard even thread-even depth-1 highlander-comment" id="li-comment-8388">
				<article id="comment-8388" class="comment">
					<footer class="comment-meta">

						<div class="comment-author vcard">
							<a href='http://marceloleonard.wordpress.com' rel='external nofollow' class='url'>marcelo leonard</a> said: <span><time pubdate datetime="2018-04-26T03:36:38+00:00">April 26, 2018<em>3:36 AM</em></time></span>						</div><!-- .comment-author .vcard -->

						<span class="comment-edit"></span>

						
					</footer>

					<div class="comment-text clear">
						<div class="comment-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/67321d639b73d7ba02eb4eab791a4db8?s=60&#038;d=wavatar&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
						<div class="comment-text-body">
							<p>I am in agreement with with the thoughtful comment of Tokens of Companionship.</p>
<p>In armed conflicts, with their trail of misery and suffering, there were neither winners or losers, just victims who are being mourned by their families. </p>
<p>Weapons are the tools of violence;<br />
all decent men detest them.<br />
 <br />
Weapons are the tools of fear;<br />
a decent man will avoid them<br />
except in the direst necessity<br />
and, if compelled, will use them<br />
only with the utmost restraint.<br />
Peace is his highest value.<br />
If the peace has been shattered,<br />
how can he be content?<br />
His enemies are not demons,<br />
but human beings like himself.<br />
He doesn’t wish them personal harm.<br />
Nor does he rejoice in victory.<br />
How could he rejoice in victory<br />
and delight in the slaughter of men?<br />
 <br />
He enters a battle gravely,<br />
with sorrow and with great compassion,<br />
as if he were attending a funeral.</p>
<p>Tao Te Ching (XXXI) &#8211; Lao Tse</p>
<p id="comment-like-8388" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://photoboothjournal.com/2018/04/25/anzac-day/?like_comment=8388&#038;_wpnonce=d1b4406013" class="comment-like-link needs-login" rel="nofollow" data-blog="27386067"><span>Like</span></a><span id="comment-like-count-8388" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							<div class="reply">
								<a rel='nofollow' class='comment-reply-link' href='https://photoboothjournal.com/2018/04/25/anzac-day/?replytocom=8388#respond' onclick='return addComment.moveForm( "comment-8388", "8388", "respond", "7352" )' aria-label='Reply to marcelo leonard'>Reply &darr;</a>							</div><!-- .reply -->
						</div>
					</div>
					<div class="clear"></div>
				</article><!-- #comment-## -->
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please leave a comment. I'd love to hear from you. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/anzac-day/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://photoboothjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e730943633" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/anzac-day/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c2165a99e8" /></p>
<input type="hidden" name="genseq" value="1524706953" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div><!-- end .middle -->
</div><!-- end .wrapper -->

<footer class="footer" role="contentinfo">
	<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> </p>
</footer>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-16fa6d938268da550852ed2ea1825bd3">
	</div>
	<div class="grofile-hash-map-65746cfc79ccca37d4041cda99918836">
	</div>
	<div class="grofile-hash-map-caff8d247301231e0d4feaba62db709b">
	</div>
	<div class="grofile-hash-map-5bc073f0b6482a58520ee39ea4bab445">
	</div>
	<div class="grofile-hash-map-54e88682a642e81003cf33e2d341e8a9">
	</div>
	<div class="grofile-hash-map-77ecd62d36cb303eac01a8a8eb95590b">
	</div>
	<div class="grofile-hash-map-77479b37f465146dbe3c42d0e8960ab8">
	</div>
	<div class="grofile-hash-map-67321d639b73d7ba02eb4eab791a4db8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/photoboothjournal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/photoboothjournal.wordpress.com\/wp-login.php?action=logout&_wpnonce=74e5784880","homeURL":"https:\/\/photoboothjournal.com\/","postID":"7352","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27386067" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://photoboothjournal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Photobooth Journal" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4d588c6311" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/anzac-day/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/photoboothjournal.com\/2018\/04\/25\/anzac-day\/":7352};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/25/anzac-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27386067","siteName":"Photobooth Journal","siteURL":"https:\/\/photoboothjournal.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2d5b4b3d2f3619d8febfa7acac844c48?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/blogum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/photoboothjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fphotoboothjournal.com%2F2018%2F04%2F25%2Fanzac-day%2F","themeURL":"","xhrURL":"https:\/\/photoboothjournal.com\/wp-admin\/admin-ajax.php","nonce":"e668aed4bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"49cb2c07e9\" \/>","referer":"https:\/\/photoboothjournal.com\/2018\/04\/25\/anzac-day\/","canFollow":"1","feedID":"36058948","statusMessage":"","customizeLink":"https:\/\/photoboothjournal.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fphotoboothjournal.wordpress.com%2F2018%2F04%2F25%2Fanzac-day%2F","postID":"7352","shortlink":"https:\/\/wp.me\/p1QUmL-1UA","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/photoboothjournal.com\/7352","statsLink":"https:\/\/wordpress.com\/stats\/post\/7352\/photoboothjournal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Blogum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,460 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/photoboothjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fphotoboothjournal.com%2F2018%2F04%2F25%2Fanzac-day%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/photoboothjournal.com\/wp-admin\/admin-ajax.php","nonce":"34e074459b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/photoboothjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fphotoboothjournal.com%2F2018%2F04%2F25%2Fanzac-day%2F","blog_id":"27386067","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27386067&v=wpcom&tz=10&user_id=0&subd=photoboothjournal","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1uwjAMhV9oqbcBk7iY9ihTmhpwmj/sBMbbL9UoKxKKxJWtk/Md2Q6ckzIxZAwZrMCAJzKYfjorL7B48kUlV/YUBByNKHAsWPCgw+CQG2YTva+S+oPsRPcgZ0r4DHQnzCAF48pwb2BM7tJ5Co10izlpM8J3DYCdNtjHOCr0PQ4NSg81VfWawWvJyLVT8YTMNI1w055MyFwnkRZkMsUwQbfu0f6S/lde6rZ+E1+upVu6Hp1dcyyCbr6QmoXWfCOJx6xW3ev1oJF9w5+iZLVzmhjkoJnCfq4V+vKfb5v39cd2u1mt7S/c9PjG'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27386067','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27386067','v':'wpcom','tz':'10','user_id':'0','post':'7352','subd':'photoboothjournal'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czS3pGemRHMj8vQmVyQmZ3ZStVJS1YWjdJNUl8WV00XTJUekt3X21VLEtKSCtwR3RKUTh+UV03T2U0Lzh+aXxdbltsdkNOcHZrfkhlYmp+eFA9V2VndHYudGslaURwVW9bPy9VRiZGfjlKanBMR3FiVUVWXTBvNFcwZ35xa2JoNnZkRlFDQWE0XUhCfnowOXQ2b3lUZHZDVzBiTVtrfmFuRStnTFdCfm10fnc/NT9jdzBXZ2JOZHFzK1tMdkJ6Ql0lXUk1SVQrWlhYJnVxbXQrTkdEYU4xMzNCLmpLcXczP0hicz9wUlZNY1ZzM3o='}]);
_stq.push([ 'clickTrackerInit', '27386067', '7352' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>